投稿 评论 顶部
 手机版 | 微信登录 | QQ登录 | 登陆 | 注册 | 留言 | 设首页 | 加收藏

如何设置公司里的电脑上网权限?

kafan.cn 实用代码

如何设置公司里的电脑上网权限?

来源:本站整理 作者:东城影 时间:2016-08-06 20:43:47

设置公司里的电脑上网权限,可以通过划分VLAN和设置路由来实现,不同的VLAN获得不同的上网权限。比如VLAN11只能是内网用,VLAN12可以上外网。
system-view

vlan batch 11 to 12
interface vlan 11
ip address 192.168.11.1 24
quit

interface vlan 12
ip address 192.168.12.1 24
quit

interface gig 0/0/1
port link-type access
por default vlan 11
quit

interface gig 0/0/2
port link-type access
port default vlan 12
quit
ip route 192.168.12.0 255.255.255.0 192.168.1.1(允许vlan12上外网)
quit

save

分享: